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Background, Overview and Support 

The purpose of this document is to outline what is required to get your images ready for printing. Originally it was 
intended for use when using printing service firms like ProAm (http://www.proamimaging.com/) or DS Colour Labs 
(http://dscolourlabs.co.uk/), but the process is equally applicable when doing this yourself at home using your own 
printer.  

The contents of this are based upon my experience and maybe over time others will update, correct and add advice. 
There are various steps and stages you'll need to take and I've tried to outline these here, hopefully not too onerous.  

Some advice/support. When I started printing my images I was put off by what I saw as the challenge of preparing and 
sending images to professional printers what with the costs associated with High Street printers. I would say I'm glad I 
persevered because in the end it wasn't that difficult and the results were better than I had expected. It's very 
rewarding seeing your images printed and mounted and potentially hanging on the wall for you and others to admire. 
So give it a try.  
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Steps to Follow 

There are a number of steps you'll need to follow to ensure you get the best out of your printed image: 

 Calibrate your Monitor 
 Choose the size you want to print your image when mounted 
 Prepare your image for printing and print it 
 Mount your image 

Calibrate Your Monitor 

This is an important step and is covered in a separate guide, but needless to say unless your monitor is calibrated 
correctly you'll find it difficult to get your image printed correctly. The club has a number of monitor calibration devices: 
a Spider and a i1Profile. Calibration is a straightforward process but it is worth stressing that it pays to check the 
calibration of your monitor if it hasn't been done for a while. 

Choose the Size of Your Image 

A couple of things to think about when printing: 

 Mount Size 
 Print Size 
 Opening on the mount for the image 

Mount Size 

The standard mount size for competitions used in the club and that used by the L&CPU1 is 50cm * 40cm and is a 
standard across the PAGB and readily available from mount suppliers, although you can buy bigger and trim down.  

Print Size 

So once you have your mount you need to decide how 'big' your image will sit within the mount. This will depend on a 
number of factors, for example if you have a wide landscape image, but also on personal preference. However the way 
the image is presented within the mount will have an impact upon how judges view and mark your image. An image will 
suffer if it is not presented properly.  If an image is too small it may well suffer, equally an image which is too large with 
a very small mount border looks wrong and can therefore also suffer.  I've no hard and fast rules for this, but if your 
image looks right you'll probably be ok. 

Anyway, why do I mention this, simply this, when you get your image printed you'll need to select the paper size you 
want your image printed on. Print service companies have a large selection of paper sizes, DS Colour Labs have about 50 
different sizes, however not all are applicable for club competitions.    

                                                           

1 Lancashire & Cheshire Photographic Union, part of the PAGB 
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Mount Opening for the Image 

Having decided your print size you'll need to mount it within the opening on the mount. There are a couple of things to 
think about when doing this. The obvious one is make sure your print (size) is bigger than the opening as you'll need 
some overlap to fix your image to the mount otherwise it will be very tricky to attach it. So give yourself a border around 
your image. Most printers give you a couple of millimetres when they print your image. Secondly you need to decide 
whether you want mounts with pre-cut openings as opposed to having to cut your own. Both have pros and cons 

 Pros Cons 

Pre-Cut You don't have to cut the opening They're a fixed size so you may end up having to 
compromise your image's size after printing. 

Own-Cut It is often a better fit for your image and 
you have more control over the 
presentation 

You need to be able cut out the opening for the size 
of your image which needs cutters and a few 
practice runs.  

   

With Pre-Cut openings the standard size is usually A4 but provided you order enough you can order mounts with 
openings to your own dimensions. Some members are happy with pre-cut mounts, personally I prefer having more 
control over how my images are mounted. 

Preparing Your Image for Printing 

Whether you are printing your image at home or sending it off to a professional printers, the process is pretty much the 
same and outlined below, but there are some points to think about: 

 Do you have a good enough printer to be able to match what you see on your monitor? 
 Can your printer produce the range of greys in your image for B&W images? 
 Do you want images bigger than A4, i.e. do you want A3 prints? 
 How much will it cost? 

If your printer only has a few, or even just one ink cartridge, it is unlikely to produce good results, but I could be wrong. I 
have 6 separate ink cartridges on my A4 Epson Photoprinter, but only 1 black cartridge. It's OK (good) for colour but I 
have wasted a lot of time trying to get acceptable B&W images across different papers, some are good, some have a 
colour tinge which can be corrected to a degree, some were truly awful. But quite often I want images which are bigger 
than A4. Trying to produce competition quality images has sucked the ink out of my cartridges and since it is the cost of 
the ink which hurts I more often than not go for a professional printer. 

Costs 

As a guide only, so don't hold me to this, the cost of using professional printers, such as DS Colour Labs and ProAm, 
unless you're doing very specialised printing on specialised papers, is very cost -effective. A typical colour A3 print may 
cost as little as 90p (as of Sept 2017). The bulk of the cost is usually in the postage and depending what option you 
choose is no more expensive than that of a normal parcel delivery, for next day delivery it can be about £10. So the 
advice is prepare and print a few together. 

So unless you're able to, want to and can pay for a good quality photograph printer and are equally happy to pay for the 
ink I would say using professional printers is a very good option. Remember also for your own home colour printer you 
need to keep using it otherwise you may find that the ink cartridges 'dry' up.       
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Profiling and Printing 

OK, this is the easy part. By now you will have finished editing your image, ensured your image looks great using your 
calibrated monitor and ready to print. Preparing an image for printing is essentially making sure you've got the correct 
print profile to used.  

Print profiles ensure that when your image is printed it matches both the characteristic of the paper (matt, lustre, 
glossy) on which you want your image printed as well as the physical printer which will be used. These profiles are 
available from paper and printer manufacturers or the professional printers you've decided to use. All you have to do is 
'convert' your image to use the correct one. It's essentially 3 clicks in say Photoshop to do this.... but (there is always 
one) there is one thing you have to do first to make sure your image is going to fit onto the paper when printed!  Size 
your image, more below...  

But the steps for preparing printing are2: 

 Download the correct profile 
 Note the resolution required by the printers 
 Size your image for printing 
 Convert your image to the downloaded profile 
 Save your image as a jpg 
 upload your image to the printers 
 submit your request 
 wait for the print to arrive  
 Mount, stand back and receive the plaudits from the onlookers 

Download and Install the Required Profile 

Profiles are simple data files which can be downloaded from the printer or paper manufacturers, or professional 
printers' web site. They are usually found under their support or technical support area. There will usually be a number 
of profiles, one for each type of paper you may use. They are easy to download, usually simply by clicking on them then 
you may be asked a) whether you want to download them and b) where to save them, if you get given these options.  

In the example below I will use DS Colour Labs profiles, this is a screen shot from their web site: 

 

Figure 1 : DS Colour Labs Profiles 

Select the correct profile you want, click on it and it will be downloaded. Normally on a Windows PC this will have been 
saved to the Downloads folder: 

                                                           

2 I'm assuming here we're using a professional printers such as DS Colour Labs 
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Figure 2: DS Colour Labs Profiles in Downloads Folder 

Once the profile has been downloaded you can either hover the cursor over file, use the right hand mouse button (it's 
the context menu for those who understand such stuff, or if you've set up your mouse as a leftie, it may be the left hand 
mouse button): 

 

Figure 3: Install Profile 

If you don't get given the option to install the profile you can simply copy the file to the correct location.  Installing the 
profile doesn't actually run anything, it simply copies it to the required location.  

Under Windows this will be something like: C:\Windows\System32\spool\drivers\color , for Mac users there will be a 
similar location, for Linux users something like: ./usr/share/color/icc. Depending upon the OS which you're using and its 
version this location may be slightly different. A good way to find the correct location on your own machine is to search 
for .icc files. There are also many good links on the web to tell you where to locate your profiles.  

If you had Photoshop or Lightroom open prior to the installation you'll need to exit and restart the application for the 
profile to show up. 

Print Resolution 

One important parameter to note when preparing images for printing is the print resolution, typically Dots Per Inch (dpi) 
which the printers require your image to be set to. This information can be found on the printer's web site, but 300 dpi 
is a typical value. You use this value when resizing your image using either of the 2 methods detailed below.  

Sizing Your Image 

The purpose of this step is to ensure that when your image is printed it fits onto the paper and is not clipped.  There are 
2 ways I know of achieving this: the original approach as detailed on the club's web site or a slightly newer approach 
which I've nicked from DS Colour Labs. I won't cover the original approach as this is already on the web site. 

In the new approach this uses the clipping tool in Photoshop and works by allowing you to resize an image. It does 
however mean you'll need to use Photoshop, but the same may be achievable in Lightroom as part of the export 
process. But here is the Photoshop version. 
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Looking at the image below I've decided I want to print this out as a 10 x 8 inch. Because it's very wide when I apply the 
crop tool it's not going to cover the image  

 

Figure 4 : Original Image 

A word of advice. Typically when preparing images for printing and because we are changing the size and resolution of 
an image I don't want to mess with the original, so once I've finished editing the original I duplicate the image using the 
Edit>Duplicate menu option and save the original before I start changing the copy. This way if I mess up the copy the 
original is still safe. Normally once I've finished modifying the duplicate I discard it.   

So below I've selected the crop tool in Photoshop: 

 

Figure 5: Original Image with Cropping Boundaries 
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If you notice (zoom in on the top LHS, but also see below) I have selected the Cropping Tool using the W x H x Resolution 
option: 

 

 Figure 6 Cropping Tool Options 

Some things to notice here. I have specified both the paper size (H x W) and also resolution (300 dpi). The latter is 
important as it is the value which the printers will have specified as needing setting for the print resolution.  

Back on the image (above) you will notice that the crop is too small to contain the whole image. The answer to this is 
resize the image by dragging the anchors (?) on the crop's borders (either the corners, the sides or at the top and 
bottom) to increase the 'size' of the image.  

 

Figure 7: Resized Image 

You'll notice that the size parameters haven't changed, but you've got a border (white in this case). This is because the 
image has to be resized to your specified dimensions. This is good because you'll need a border when it comes to 
mounting the image. If you want to change the colour of the border you can do this by simply swapping the background 
and foreground colour in Photoshop or selecting your own background colour as standard.  

Once you're happy just commit the crop and the image will retain the 10 x 8 in dimensions in this example. So that's the 
first step.  

This same technique can be used when preparing images for digital (DPI) display, but rather than specifying a paper 
print size you can specify a pixel size, for example 1400px x 1050px.  
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Convert Image To Profile 

This step is where you're actually applying the required print profile to you image. It is very straightforward. Select 
Edit>Convert to Profile from the main menu and you should be presented with the Convert to Profile window.  

 

Figure 8 : Convert to Profile 

On the Destination Source field, from the dropdown list select the profile you want to use, in our case it is DS Colour 
Labs Frontier Lustre. This should match or at least be very similar to the name of the profile file you downloaded, 
although the name can be subtly different, but the type (Lustre, Gloss, ..) and printer's name (DS Colour) are usually 
quite close.  

Having selected the profile there's no need to change anything else, simply click OK and your image will have been 
'converted' to the required profile.  

If you want to see the impact of the conversion and whether anything has gone slightly awry you can do this by using 
the equivalent of a soft proof check by selecting View>Proof Setup>Custom and on the Device to Simulate field chose 
the profile you used previously. You don't need to change anything else. If there are any glaring issues they should be 
seen by clicking preview on and off. Hopefully though since your screen has been calibrated there shouldn't be any.    
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Save your Image as a JPG 

Now your image has been converted you need to save the image as jpg ready for sending to the printers. This is 
straightforward select File>Save As and in the Save As file box select JPEG (*.JPG, *.JPEG, *.JPE). Prior to the file being 
saved you will be prompted for some JPEG Options. 

 

Figure 9: JPEG Options 

Select the maximum quality and press OK.   

So now your file is ready for sending off to the printers.  

Send your Image to the Printers 

Different printers have different processes for uploading images, some make you place files in a particular folder inside 
a zip file and upload the zip file, others allow you to simply upload each file under the appropriate file size. Whichever 
method is required the printer will have this covered under their instructions or FAQs section.   


